Oggi è 22 feb 2019, 9:45
   
Text Size
Login

Intanto facciamo qualche prova

Le nuove tecniche per studiare e comprendere la natura di tanti fenomeni celesti.

Messaggioda Paolo » 9 ott 2018, 9:36

Ciao Max, mi sono perso qualcosa? Ricordo che il problema (fondamentale) era andare a fuoco con la camera di guida. Hai montato il raccordino C-CS? Se sei in dubbio (dici "penso di aver risolto"), mostraci un frame della camera di guida in cui si vede la fenditura.

Nelle fasi iniziali puoi procedere tranquillamente con una calibrazione basata solo sulle righe di Balmer (quella di precisione con lampada+Balmer e' una raffinatezza da vedere in seguito, prima c'e' la calibrazione basata sulla lampada Ar-Ne).

Per lo spettro del Sole basta la luce diurna, non serve osservarlo direttamente (con l'astrosolar). Anche stando dentro casa con le finestre chiuse, basta che non siano accese lampade che possono contaminarlo. Se invece vuoi puntare qualcosa con il telescopio, il cielo nuvoloso va benissimo.

Paolo
Avatar utente
Paolo
Quasar Guru
 
Messaggi: 7082
Iscritto il: 16 gen 2006, 22:49
Località: L'Aquila

Messaggioda Max » 15 ott 2018, 12:15

Ciao Paolo.
si volevo farle le foto anche perché ci sono cose non chiare ma volevo essere sicuro prima di postarle, sabato ho fatto ulteriori prove senza successo ..mi spiego la camera guida mi fa vedere la fenditura e credo anche quello che c'è intorno :( perché vedo a monitor altre cose oltre la fenditura...giuro non ho bevuto ero sobrio :D
tra oggi e domani faccio le foto e le invio.
Altra cosa: quando è tutto montato devo allineare ccd e telescopio, altrimenti non so cosa sto puntando..ma ad oggi non riesco a farlo ,mi spiego: se ad esempio inquadro di giorno diciamo verso le 19 un oggetto sul cercatore per poi vedere se c'è anche nella ccd ,in quest'ultima mi appare lo spettro di un raggio solare :| quindi non posso stabilire se è tutto in linea....se aspetto la sera e ad esempio punto Alioth nel cercatore la vedo ma ovviamente non la trovo nella ccd per il motivo di cui sopra...avete qualche consiglio?
Prometto che offrirò una birrozza gigantesca alla prima occasione :)
Si lo so sono un disastro lo ammetto...ma ce la posso fare... :D
Avatar utente
Max
Utente Attivo
 
Messaggi: 218
Iscritto il: 14 ago 2017, 11:32
Località: Roma

Messaggioda Paolo » 15 ott 2018, 13:07

Massimo, stai complicando una cosa semplicissima! Il cercatore non va allineato con la CCD ma con la camera di guida. Per prendere lo spettro basta poi sovrapporre il soggetto sulla fenditura. Dove altro vuoi che finisca la luce che passa per la fenditura se non sulla CCD?

Ti mostro la mia vista fenditura catturata alcuni anni fa, quando ho registrato lo spettro del gatto ;)
(C5, Lhires III e Lodestar)

cat_slit.jpg

Punta e metti a fuoco un palazzo lontano, cosi' non hai problemi di parallasse con il cercatore. In modo simile, devi vedere l'immagine del palazzo su cui e' sovrapposta la fenditura (la tua non ha l'allargamento che vedi qui, io ho una fenditura speciale).

Paolo
Avatar utente
Paolo
Quasar Guru
 
Messaggi: 7082
Iscritto il: 16 gen 2006, 22:49
Località: L'Aquila

Messaggioda Max » 15 ott 2018, 19:31

Chiarissimo...
Scusa ancora le banalità... :D
Avatar utente
Max
Utente Attivo
 
Messaggi: 218
Iscritto il: 14 ago 2017, 11:32
Località: Roma

Messaggioda Paolo » 16 ott 2018, 9:35

Max, le cose, specie in questo campo, non sono mai banali. Il problema e' un altro. Nel thread ti ho chiesto (senza ricevere risposta) alcune semplici cose con il solo intento di aiutarti nella fase di assemblaggio e messa a punto dello spettrografo che hai acquistato:

- Con riferimento al manuale del modulo di guida (da pagina 10, Installing & tuning the Alpy guiding module), in quale passo ti sei bloccato?

- Puoi mostrarci una fotografia ad alta risoluzione del tuo assemblato scattata dal lato telescopio?

- Hai montato il raccordino C-CS?

- Mostraci un frame della camera di guida in cui si vede la fenditura


Non so quali problemi hai nel rispondere, comunque spero ti renderai conto che in questo modo e' veramente difficile darti una mano...

Paolo
Avatar utente
Paolo
Quasar Guru
 
Messaggi: 7082
Iscritto il: 16 gen 2006, 22:49
Località: L'Aquila

Messaggioda Max » 16 ott 2018, 16:48

Ciao Paolo si scusa di nuovo non ho assolutamente nessun problema anzi...sono solo stato preso da alcune cose personali e...vabbeh ..andiamo avanti...
nel preparare lo spettroscopio non ho incontrato molti problemi ora è a fuoco quindi ok
il raccordino non so se serve la camera va a fuoco tranquillamente ma è qui il problema guarda la foto:
Capture_0001.jpg
oppure :
Capture_0001.jpg
come mai è così non vedo il palazzo che ho inquadrato, io non ho toccato nulla nel modulo guida, ora mi spiego perché non vedevo nulla,ma come faccio a metterlo a posto?
Questo il setup:
setup.jpg
Avatar utente
Max
Utente Attivo
 
Messaggi: 218
Iscritto il: 14 ago 2017, 11:32
Località: Roma

Messaggioda Paolo » 16 ott 2018, 18:10

Semplice, non hai montato la fenditura del modulo di guida. Ovvero non hai letto il primo passo del manualetto che accompagna il modulo di guida (avevo messo il link in un post precedente ma dovresti averlo anche in un CD Rom). Se mostravi una foto dal lato telescopio come ti avevo suggerito, te lo dicevamo subito. Non c'era neanche bisogno del frame della camera di guida.

il raccordino non so se serve...

Nonostante te lo stiamo raccomandando... bene. Comunque sappi che serve (per un discorso di qualita' ottica). Lo dice la Sheliak, scrivi pure a F. Cochard se non ti fidi.

E' un approccio sbagliato.

Paolo
Avatar utente
Paolo
Quasar Guru
 
Messaggi: 7082
Iscritto il: 16 gen 2006, 22:49
Località: L'Aquila

Messaggioda umberto » 16 ott 2018, 18:25

Max, scusami, ma l'Alpy lo hai montato da solo o ti hanno aiutato altri? Umberto
umberto
Quasar Dipendente
 
Messaggi: 1161
Iscritto il: 11 gen 2011, 23:07

Messaggioda Max » 16 ott 2018, 18:37

Ragazzi non vi scaldate, ho commesso degli errori ,non ho letto con attenzione le vostre risposte e tanto meno il link postato da Paolo,mi spiace scusatemi, non conoscendo bene l'inglese non avevo capito che avrei dovuto sostituire la fenditura ora invece ho fatto la traduzione ed ho capito. mi appresto a farlo immediatamente,devo ovviamente metterla nella stessa posizione di quella già montata giusto?
Per il raccordo : ma certo che mi fido Paolo non l'ho preso perché non capivo cosa succedeva ora lo ordino e lo installo sulla guida.
Umberto ho fatto tutto da solo non conosco nessuno qui a Roma che mi possa aiutare, o meglio conosco Fulvio Mete ma non ho pensato di chiedergli un aiuto.
Avatar utente
Max
Utente Attivo
 
Messaggi: 218
Iscritto il: 14 ago 2017, 11:32
Località: Roma

Messaggioda Max » 16 ott 2018, 18:59

Ecco :
IMG_20181016_185631.jpg
Avatar utente
Max
Utente Attivo
 
Messaggi: 218
Iscritto il: 14 ago 2017, 11:32
Località: Roma

Messaggioda umberto » 16 ott 2018, 19:10

Max, non te la prendere, commettere errori è certamente una cosa normale, non seguire i consigli di chi ha più esperienza è deludente. Umberto
umberto
Quasar Dipendente
 
Messaggi: 1161
Iscritto il: 11 gen 2011, 23:07

Messaggioda umberto » 30 ott 2018, 20:29

Max, se ci sei batti un colpo! Umberto
umberto
Quasar Dipendente
 
Messaggi: 1161
Iscritto il: 11 gen 2011, 23:07

Messaggioda Max » 30 ott 2018, 21:55

Ciao Umberto, ci sono ci sono... :) solo che tra lavoro mal tempo e strumento da ricollimare è passato del tempo....comunque sostituita la fenditura nel frattempo ho a fuoco lo spettroscopio, sto aspettando che arrivi dalla Cina quel pezzo per la guida..speriamo di riprendere presto a fare prove tempo permettendo.. :)
Avatar utente
Max
Utente Attivo
 
Messaggi: 218
Iscritto il: 14 ago 2017, 11:32
Località: Roma

Messaggioda Paolo » 31 ott 2018, 0:52

Con questo tempaccio c'e' davvero poco da provare...
Quanti danni in tutta Italia... terribile.

Paolo
Avatar utente
Paolo
Quasar Guru
 
Messaggi: 7082
Iscritto il: 16 gen 2006, 22:49
Località: L'Aquila

PrecedenteProssimo

Torna a Spettroscopia, Radioastronomia

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron

Chi c’è in linea

In totale ci sono 0 utenti connessi :: 0 iscritti, 0 nascosti e 0 ospiti (basato sugli utenti attivi negli ultimi 5 minuti)
Record di utenti connessi: 58 registrato il 20 ott 2018, 16:27

Visitano il forum: Nessuno e 0 ospiti

Login Form