Oggi è 26 mag 2018, 17:49
   
Text Size
Login

escrescenze

La nuova frontiera. Parliamo di questi sofisticati strumenti e di come hanno cambiato il mondo dell'astrofotografia.

Messaggioda piero » 8 set 2016, 12:58

Paolo ha scritto: A cosa sara' servito a SBIG il serial number della camera?
Paolo

Paolo il tizio in firma ha queste referenze.

Tim Beese

Diffraction Limited
Makers of Cyanogen Imaging Products
http://www.cyanogen.com
http://www.SBIG.com

Diffraction Limited
59 Grenfell Crescent, Unit B
Ottawa, ON
K2G 0G3

Phone: (613) 225-2732
Fax: (613) 225-9688​

Mi viene da pensare che ci sia stata una partita di ccd difettose, ma Domenico mi ha appena smentito.
piero
piero
Quasar Dipendente
 
Messaggi: 1302
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda piero » 8 set 2016, 12:58

Domenico1984 ha scritto:Spetta spetta spetta!!!!
Guarda qui ho ritrovato un fit in verde din 2x2 da 150s della m45 come suggerito da Paolo....
Mi sà che il problema è comune su tutti i KAF8300
Non ci avevo mai fatto caso

ADesso aspetto al varco Umberto..........
piero
piero
Quasar Dipendente
 
Messaggi: 1302
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda Pering » 8 set 2016, 13:30

Le stelle postate da piero che hanno l'ernia non mi sembrano sature, controllare il valore.
Mi ricordo che uno dei primi ccd 8300 fu preso da due fratelli campani che scrivevano su forum.astrofili.org, giuki84 e lavoravano sempre a 2x2 almeno inizialmente e non si è mai parlato di questi problemi.
:-? , non è che prima si inseguiva talmente male che questi problemi erano scambiati per un cattivo inseguimento? :-?
Pering
Quasar Guru
 
Messaggi: 3777
Iscritto il: 22 nov 2010, 14:58

Messaggioda piero » 8 set 2016, 13:37

Forse è come dici tu Edo. Io li ho notati da quando ho cominciato a riprendere con il c8. All'inizio ho pensato al cattivo inseguimento, ma poi riflettendo bene i frame ho pensato a qualcos'altro. A quanto pare è molto frequente.....
piero
piero
Quasar Dipendente
 
Messaggi: 1302
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda Paolo » 8 set 2016, 13:42

Ottimo Domenico (naturalmente mi dispiace che la tua camera sia affetta dal problema ma sarebbe stato veramente strano il contrario). L'effetto e' identico a quello di Piero. Probabilmente i fotoni devono superare un certo numero per innescare il blooming. In un forum ho letto che il registro orizzontale del sensore ha una massima capacita' di 37000e, oltre questo limite c'e' la "fuoriuscita". Considerando il gain del convertitore (nominale 0.37e/ADU) siamo ben sopra il massimo livello (64K ADU e circa 24000e) ma evidentemente l'ulteriore integrazione ad un certo punto provoca l'effetto.

Mi viene da pensare che ci sia stata una partita di ccd difettose, ma Domenico mi ha appena smentito.

Piero, penso che il piccolo "difetto" a lui e' perfettamente noto, per questo non capisco a cosa gli e' servito il seriale della camera...

Paolo
Avatar utente
Paolo
Quasar Guru
 
Messaggi: 6742
Iscritto il: 16 gen 2006, 22:49
Località: L'Aquila

Messaggioda piero » 8 set 2016, 21:29

La situazione sembrava chiusa, ma ho appena ricevuto una mail dal tecnico sbig.....
Piero,

After speaking with the Diffraction Limited people it has been decided that it's best that the camera come in after all. Send it in at your convenience, include the note, etc. as we talked about before in the earlier emails.

Regards,

Bill
Bah onestamente non ho voglia di rimandarla indietro.
piero
piero
Quasar Dipendente
 
Messaggi: 1302
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda piero » 8 set 2016, 21:44

ancora....
Piero,

I'm not sure what you mean. I thought that the blooming was due to over exposure and saturated stars. Diffraction Limited believed that it could be due to a capacitor in the A/D Converter circuitry. If you find that the blooming goes away when the stars are not saturated and you are happy with your resulting images, then I think you don't need to send the camera in. If you would like to send the camera in for evaluation, then feel free to do so.

Regards,

Bill
piero
piero
Quasar Dipendente
 
Messaggi: 1302
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda Paolo » 8 set 2016, 22:05

Ecco, adesso comincia a quadrare la richiesta del seriale. Io comunque me la terrei cosi', chissa' che tempi necessitano per riaverla indietro. Il piccolo difetto e' piuttosto raro (capita solo su stelle molto luminose) ed e' rimovibile con un ritocco cosmetico minimo (se usi il bin 2x2 solo per il colore, puo' darsi che neanche serve).

Capisco la questione di principio... pero' sarebbe da verificare se veramente esistono camere con quel sensore del tutto esenti dal problema.

Paolo
Avatar utente
Paolo
Quasar Guru
 
Messaggi: 6742
Iscritto il: 16 gen 2006, 22:49
Località: L'Aquila

Messaggioda piero » 8 set 2016, 22:12

Paolo non volevo mandarla indietro prima tanto meno adesso. I tempi di riparazione dicono che sono meno di due mesi, ma secondo me sono tempi standard che danno a tutti. Un astrofilo per un'altra sbig ci ha messo un anno........ E poi sulla m101, con tempi raddoppiati rispetto alla crescent, 600s contro i 300, il blooming laterale non c'è.
Assolutamente me la tengo così.
piero
piero
Quasar Dipendente
 
Messaggi: 1302
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda Pering » 9 set 2016, 13:44

Non avevo dubbi sulla serietà della Sbig.
Certo che è una bella rottura rimandarla indietro, non ho capito bene quello che ha detto l'americano, ma è certo che il difetto non dovrebbe esserci. Il sensore è provvisto di antiblooming e ciò è una importante condizione che si ripercuote sul contratto di vendita.
Il cugino di mia moglie capita spesso in USA e lo potrebbe spedire da lì, se poi te lo rispediscono gratis la cosa potrebbe essere fattibile.
certo è una bella rottura! X(
Forse è meglio prendere le cose di seconda mano.......
Pering
Quasar Guru
 
Messaggi: 3777
Iscritto il: 22 nov 2010, 14:58

PrecedenteProssimo

Torna a CCD, Webcam e fotocamere digitali

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Chi c’è in linea

In totale c’è 1 utente connesso :: 0 iscritti, 0 nascosti e 1 ospite (basato sugli utenti attivi negli ultimi 5 minuti)
Record di utenti connessi: 56 registrato il 10 mag 2015, 22:36

Visitano il forum: Nessuno e 1 ospite

Login Form