Oggi è 15 ago 2018, 3:26
   
Text Size
Login

Prima luce asi 294 e apm

La nuova frontiera. Parliamo di questi sofisticati strumenti e di come hanno cambiato il mondo dell'astrofotografia.

Messaggioda piero » 1 ago 2018, 2:09

Dopo più di un anno si ricomincia.... Quasi d'accapo.
Nuovo tubo APM (era in programma), nuova cmos (non era in programma) e a giorni nuovo pc (neanche lui era in programma!!!!!!
In fretta e in furia come al solito e prima che sorgesse la luna ho montato la nuova strumentazione sotto casa. Rifrattore apm con spianatore gigante, ed asi 294 colore. Non riesco ancora a montare il filtro L Pro, mi manca il cassettino.
A parte l'intoppo del pc di dicei anni che si impallava sul download dei frame, poi risolto abbassando al minimo la velocità usb, mi ritengo soddisfatto, sopratutto delle camera colore. La trovo con una buona sensibilità, mi piace il fatto che la camera di guida si può collegare su una delle due uscite usb della camera. Così al pc va un solo.
Tra l'altro la camera funziona anche senza alimentazione, quest'ultima serve per il raffreddamento.
Sotto posto una somma di 10 frame da 180 secondi processati solo con AA6 con dark e bias.
Allegati
ngc6992.jpg
piero
piero
Quasar Dipendente
 
Messaggi: 1347
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda Max » 1 ago 2018, 8:19

Direi senza dubbio un'ottima prova :)
Max
Utente Attivo
 
Messaggi: 134
Iscritto il: 14 ago 2017, 11:32

Messaggioda Pering » 1 ago 2018, 13:42

La camera mi sembra ok.
Non posso dire altrettanto per l’ott Che nonostante il correttore agli angoli mostra un difetto come di compressione della cella.
Infine l’immagine ha una componente verde che toglierei.
Auguri per la nuova camera
Pering
Quasar Guru
 
Messaggi: 3863
Iscritto il: 22 nov 2010, 14:58

Messaggioda Paolo » 1 ago 2018, 14:15

Aggiungo solo che la dominante verde si trova solo nella parte superiore del frame (ho fatto uno stretching dei livelli). In basso la dominante tende al magenta. Immagino che sia un problema sorto in fase di elaborazione (in che modo?).

La sensibilita' e' ottima, c'e' molto segnale nella foto in rapporto all'esposizione. Quanta strada hanno fatto questi CMOS!

Paolo
Avatar utente
Paolo
Quasar Guru
 
Messaggi: 6856
Iscritto il: 16 gen 2006, 22:49
Località: L'Aquila

Messaggioda Domenico1984 » 1 ago 2018, 14:43

Ben venuto nel club cmos!!
Domenico1984
Quasar Dipendente
 
Messaggi: 1053
Iscritto il: 30 ago 2013, 9:00

Messaggioda piero » 1 ago 2018, 19:50

Il buon Edo non sbaglia mai......cella tensionata.
Stasera provo senza spianatore, ma il tele deve andare in assistenza. X(
piero
piero
Quasar Dipendente
 
Messaggi: 1347
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda piero » 2 ago 2018, 12:58

Non sono sicuro che sia tensionamento.....poi vi posto i frame di ieri sera presi senza correttore.
piero
piero
Quasar Dipendente
 
Messaggi: 1347
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda piero » 2 ago 2018, 14:24

Condivido due file ripresi con e senza lo spianatore.
La velo con lo spianatore mentre m27 senza.
Giudicate voi.
https://www.dropbox.com/sh/dq60gk4j3vld ... d38oa?dl=0
piero
piero
Quasar Dipendente
 
Messaggi: 1347
Iscritto il: 14 ago 2007, 23:15
Località: Civitella Casanova (PE)

Messaggioda Domenico1984 » 2 ago 2018, 16:42

secondo me stai correggendo troppo poco devi metterti a distanza giusta...pixel piccoli non perdonano
Domenico1984
Quasar Dipendente
 
Messaggi: 1053
Iscritto il: 30 ago 2013, 9:00


Torna a CCD, Webcam e fotocamere digitali

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron

Chi c’è in linea

In totale ci sono 2 utenti connessi :: 0 iscritti, 0 nascosti e 2 ospiti (basato sugli utenti attivi negli ultimi 5 minuti)
Record di utenti connessi: 56 registrato il 10 mag 2015, 22:36

Visitano il forum: Nessuno e 2 ospiti

Login Form